HomePortalCalendarFAQSearchMemberlistUsergroupsRegisterLog in

Share
 

 Greetings from singapore!

Go down 
AuthorMessage
roughnat
Recruit
Recruit


Posts : 4
Join date : 2014-09-20

Greetings from singapore! Empty
PostSubject: Greetings from singapore!   Greetings from singapore! EmptySat Sep 20, 2014 12:09 pm

Hello guys, proud owner of a sierra one over here. Got a problem i hope you guys can help me out with. 

My sierra one was previously ramping full auto without an egrip or
Rt installed. Did some research and found out the most common cause would be a worn out rear bolt and sear. changed them and my sear spring as well. 

Its finally working now but the marker still fires in bursts and gets uncocked, particularly when chronoed above 250fps OR when on quick trigger pulls during game play. Super frustrating to get taken out because of marker malfunctions when i couldve fired the shot first!

Any suggestion on what to look out for?
Back to top Go down
View user profile
Gramps
Mod/Triarius/US Army/Milsim
Mod/Triarius/US Army/Milsim
Gramps

Posts : 615
Join date : 2012-04-06
Age : 53
Location : Baker CIty, Oregon

Greetings from singapore! Empty
PostSubject: Re: Greetings from singapore!   Greetings from singapore! EmptySun Sep 21, 2014 4:48 am

First off welcome aboard!
In regards to your problem Have you looked at your powertube? A small crack in can do that as well, went thru that with one I had and the crack if there is one, may be very small.

Let me know if this helps.


Greetings from singapore! Grampstres
Greetings from singapore! Pbucket
"United we stand, divided we fall, we are Alpha Bravo"
SYOTOS
Back to top Go down
View user profile http://teamdagger.weebly.com/
roughnat
Recruit
Recruit


Posts : 4
Join date : 2014-09-20

Greetings from singapore! Empty
PostSubject: Re: Greetings from singapore!   Greetings from singapore! EmptySun Sep 21, 2014 8:59 am

Hey, thanks for the tip and glad you replied! Realised most of the threads here are backdated to early this year. Was afraid the forum might not be active anymore.

 Anyway i had a hunch that might be the problem as well. ive actually ordered an OEM all aluminium power tube, hope it works out fine. Will let you know in a few weeks time.

Anw its not easy to get parts from where i come from. I refrain from ordering from the US as shipping gets very costly.

 Not logical to be paying 40-50 usd on shipping for parts costing less than 15 usd. Sadly most sites dont offer small packet/envelope services or any other cheaper alternatives.

Gramps wrote:
First off welcome aboard!
In regards to your problem Have you looked at your powertube? A small crack in can do that as well, went thru that with one I had and the crack if there is one, may be very small.

Let me know if this helps.
Back to top Go down
View user profile
Lonewolf03
Private
Private


Posts : 255
Join date : 2012-05-03
Age : 20
Location : South Carolina

Greetings from singapore! Empty
PostSubject: Re: Greetings from singapore!   Greetings from singapore! EmptySun Sep 21, 2014 3:09 pm

Welcome! Sadly the forum isn't very active anymore but I check on it from time to time. I'm not a mechanical guru like some people here so I can't really offer much help on your marker issue. I hope you get it fixed.
Back to top Go down
View user profile
Gramps
Mod/Triarius/US Army/Milsim
Mod/Triarius/US Army/Milsim
Gramps

Posts : 615
Join date : 2012-04-06
Age : 53
Location : Baker CIty, Oregon

Greetings from singapore! Empty
PostSubject: Re: Greetings from singapore!   Greetings from singapore! EmptySun Sep 21, 2014 5:43 pm

Lets us know how the new parts work out and I agree sometimes shipping is a pain. I tend to try to order enough to make it worth while, I hate paying 4-5 times the cost of what I am getting for shipping.

Even thou the forum is not as active as it was, we still have many folks that keep an eye on things and try to help out when they can.


Greetings from singapore! Grampstres
Greetings from singapore! Pbucket
"United we stand, divided we fall, we are Alpha Bravo"
SYOTOS
Back to top Go down
View user profile http://teamdagger.weebly.com/
roughnat
Recruit
Recruit


Posts : 4
Join date : 2014-09-20

Greetings from singapore! Empty
PostSubject: Re: Greetings from singapore!   Greetings from singapore! EmptyMon Oct 13, 2014 3:17 am

Hey guys, just an update to my firing issues mentioned previously.
Ive installed a new OEM all alluminium power tube and front bolt. Marker was working fine and great when chronoed around 270-280fps.
My game went smoothly till the end when it rained heavily, that was when i headed to the range to finish off my remaining paintballs when it started firing in bursts again. My mates told me that the sear could  be slipping because my internals might be wet from the rain. Is this true? Dyou guys have any firing issues on wet rainy days?
Back to top Go down
View user profile
Gramps
Mod/Triarius/US Army/Milsim
Mod/Triarius/US Army/Milsim
Gramps

Posts : 615
Join date : 2012-04-06
Age : 53
Location : Baker CIty, Oregon

Greetings from singapore! Empty
PostSubject: Re: Greetings from singapore!   Greetings from singapore! EmptyMon Oct 13, 2014 11:44 pm

I have never had that problem in wet weather before, how much air or CO2 did you have left at the end of the day? If you were low that may cause it as well.


Greetings from singapore! Grampstres
Greetings from singapore! Pbucket
"United we stand, divided we fall, we are Alpha Bravo"
SYOTOS
Back to top Go down
View user profile http://teamdagger.weebly.com/
roughnat
Recruit
Recruit


Posts : 4
Join date : 2014-09-20

Greetings from singapore! Empty
PostSubject: Re: Greetings from singapore!   Greetings from singapore! EmptySat Oct 25, 2014 1:18 pm

Hey guys, this is getting frustrating and disheartening. The burst/auto problem still comes and goes. Right now, it works fine when the marker is leveled and parallel to the ground. But if aim at a high angle itll start to burst and ramp.

 Ive tried almost everything. Ive changed my rear bolt, sear and sear spring. Changed most of the rings, upgraded my front bolt ad power tube to a china made aluminium one. I even polished my internals. Im at a dead end over here.

 Ive spent quite alot, changing one part to another.  Any idea on what to do next?
Back to top Go down
View user profile
Sponsored content




Greetings from singapore! Empty
PostSubject: Re: Greetings from singapore!   Greetings from singapore! Empty

Back to top Go down
 
Greetings from singapore!
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Alpha Black Paintball :: Down Range :: New Recruits-
Jump to: